Firt Adventure - The Crucible

I ran my first game of Torchbearer this weekend, using the adventure I cropped and converted, called “The Crucible”.

We had an Elven Ranger and a Human Warrior, with goals of finding an interesting dwarven artifact and ridding the place of evil, respectively.

They came up through the main doors, into the overgrown courtyard, and immediately decided to investigate the tower. They poked around the webbed boxes and then went carefully up the stairs to see a giant spider coming at them. Their immediate instinct was to kill it, but I pointed out that trying to kill it opens them up to being killed. So they latched onto the “Drive Off” concept and tried to scare it away with loud noises, but I forced them into a “Drive Off” conflict. I probably should have gone for riddle/trick/convince (are those even different conflicts?).

They won, and found some nice equipment.

Returning to the courtyard, and keeping an eye out for the spider, they tried to get the copper coins out of the well. The elf climbed down successfully, but didn’t have room in his pack for all of the coins. I think he was stuck on the inventory system, so I pointed out that he could take off his backpack and have the warrior pull them up the rope, one “slot” at a time, so he did.

He tried to levitate out, but failed. I should have perhaps had the spider show up again, but instead made him Exhausted from the effort of maintaining the “Lightness of Being” spell (which I’d forgotten to have him prepare).

The pair dropped off their bottle of wine by the well so they could carry the copper between them, and went to investigate the collapsed wall, eventually finding their way into the hallway. A few turns later, they entered the ruined chapel. They started to investigate the room, but were assaulted by a pair of darkmantles! The PCs insisted on killing these, and they won, but the elf was injured. Also, at one point, the PCs “successfully” took an independent defensive action (Ob3) and succeeded with three successes, recovering… zero disposition. Is that right? Their MoS was zero, though. I could see that as a win in a versus test, but it seemed counter-intuitive in an independent test.

From here, they entered the library. The elf managed to tiptoe around patches of poisonous moss, but fumbled the scout test to search the shelves (using Curious against himself for a check). The shelves collapsed, revealing a beautifully illuminated dwarven text (goal achieved!) but the elf was now sick from the spores.

The elf being very beat-up and having already achieved his goal, suggested that they leave now. The warrior, having already purged at least some of the “evil” from the ruin, agreed.

Here I had them make a scout test to find their way out of the ruin. g. They had no map (no Cartography, and as such no Cartography tools). They balked at this, because they had a very accurate idea of how to get out of the building. It’s not like there were winding corridors or anything, but I suggested that they’ve been wandering around in torchlight and exploring the details and might have gotten turned around. They accepted that their characters might have a weaker sense of spatial relationships and rolled, but it was weird.

They failed the scout test and ended up who knows where in front of a door. Probably not my best twist. They refused to open the door, so another failed scout test (and a now angry elf) led them out of the ruin.

A failed pathfinder test later (the warrior now angry with the elf for slowing them down), and the pair made it back to the little village surrounding the wizard’s tower (the “Ashen Throne”).

The elf spent his check to remove “Angry” before entering town, and then stayed at an Inn to recover. The warrior stayed with her dad (a flophouse) and recovered from her condition. The elf, however, failed his recovery roll for exhausted and, by the rules, was unable to try again or move on to a different condition

The elf bought a bow with some of his cash, and then tried to pay his debts and leave town. He failed both rolls, but had spent enough cash to avoid the tax.

And that was it. It was rough trying to work from the PDF on my tablet, but that’s the tablet’s fault.

The players were ok with the system (I think they might prefer other types of games), but pointed out that, at this point, the elf should just make a new character, because he couldn’t see any way he was going to survive being Exhausted, Sick and Injured at the start of the adventure phase. I guess maybe he could do the prologue next session, but still, that’s rough.

Also, as much as a condition is a mercy, I think perhaps I should have hit them with a twist or two instead. More turns, sure, but at least a chance of successful skill use, and a definite logging of the test either way. Probably would have been a bit more interesting, too.

It’s rough, but remember that they can make camp to recover if they really need. They just have to rack up a couple checks in an appropriate test.


GM: "You approach the great stone door in the hillside, the leering faces carved long ago into their flanks daring you to trespass into the lost vault. Vast treasure awaits you! What do you do?

Players (in unison): “CAMP!”